Minecraft

【マイクラJAVA/1.19対応】MODの導入方法を紹介!初心者でも簡単にできる方法をまとめ【Fabric】

どうも、カジヒラです。

みなさんはMODをご存じでしょうか?MODとは簡単に説明しますと、マイクラの有志ことユーザーが開発した、マイクラJAVAの非公式拡張プログラムです。MODを導入することで、普段のマイクラでは味わえない楽しさを味わうことができます。

MODを導入するとどんな感じになるのかは、導入するMODによって異なるのですが、例えばこちらの動画です。

マイクラの有名YouTuber「まいぜんシスターズ」さんが公開しているマイクラの動画ですが、この動画はMODを導入しています。こういったMODを導入して遊びたいと思っている人は多くいますが、MODの導入自体は本来、簡単ではございません。

基本的な知識が必要ですし、初心者には難しいと言わざるを得ません。それでも遊びたいと思っている人はたくさんいると言っても過言ではないでしょう。

そこで今回、初心者でもできる、マイクラJAVAのMOD導入方法を解説していきます。MODを使って遊びたいと思っている人や、友達と一緒にMODで遊びたいと思っている人は是非、本記事を参考にしてみてください。

【画像有り】MODを入れてみよう!その手順をまとめ

MODを入れるために必要な手順を以下にまとめました。

  1. FabricとMODデータをダウンロード
  2. Fabricをインストール
  3. Fabricの起動構成の設定
  4. Fabricの起動確認
  5. MODのデータを移動
  6. 起動してMODを確認!影MODを入れてみよう
  7. ワールドに入って確認!影MODが反映されたら完了

順番どおり手順を踏んでください。その手順をそれぞれ挙げて、解説していきます。

その1.FabricとMODデータをダウンロード

今回使うのは、Fabricと呼ばれるMODを動作させるのに必要な前提MODです。よくわからないけど、FabricがないとMODは使えないと認識しても問題はないでしょう。

ダウンロード方法については、本来であればダウンロード先からダウンロードするのですが、説明するのが面倒くさいので、僕が持っているデータをZipファイルにまとめ、ダウンロードできるようにします(^^♪

こちら「minecraft-mod-file」をクリックすれば、ダウンロードできます。※マイクラJAVA:1.19対応

中身は以下の通りです。

  • fabric-installer-0.11.0:Fabricのインストーラー。
  • fabric-api-0.57.0+1.19:FabricでMODを使うときに必要。
  • OptiFine_1.19_HD_U_H8:軽量化MOD。直接導入が可能。
  • optifabric-1.13.5:OptiFineを動作させるために必要。
  • replaymod-1.19-2.6.6:リプレイMOD。
  • modmenu-4.0.4:導入しているMODの情報の一覧と確認。Fabricで使用している。

まあ、影MODを使う前提で入れたときのデータですがね。

もし、ダウンロードできない、インストールできないなどがあれば、コメントにてご連絡ください。Zipファイルの解凍はさすがにできますよね?できない場合、コメントくださいませm(__)m

その2.Fabricをインストール

「fabric-installer-0.11.0」をダブルクリックして起動し、Fabricのインストール作業に入ります。

デフォルトのまま「インストール」をクリック。

インストールが進み、最終的にこの画面が表示されるはずです。

「OK」をクリックして、完了となります。これで、Fabricのインストール作業が終了となります。

なお、「Fabric API」について触れられていますが、多くのMODを使用する場合は、このデータが必要です。これはZipファイルに入っている「fabric-api-0.57.0+1.19」に該当します。

これは後ほど「その5.MODのデータを移動」でご説明いたします。

その3.Fabricの起動構成の設定

「Minecraft Launcher」を起動し、「起動構成」をクリックします。

すると、「Fabric-loader-1.19」が表示されているはずです。「Fabric-loader-1.19」にマウスポインターを移動させると、「プレイ」と「フォルダのアイコン」と「…」が表示されるので、「…」をクリックします。

すると、以下の画像のように表示されるはずです。

「編集」をクリックすると、こういった画面が表示されます。

操作すべきところは、「ゲームディレクトリ」の欄です。これは、データを保存したいフォルダを指定するというものです。普通のマイクラならデフォルトで問題ないのですが、MODの場合はそうはいきません。

やり方ですが、好きなフォルダを指定しても問題ありません。どこにフォルダがあろうと問題ありません。さすがに外付けドライブはダメですがね。なぜかって、うまく起動できるか保証できないからです。

僕なら、新しいフォルダを作って、名前を「minecraft_fabric1.19」にしますね。別にフォルダ名が「あああああ」でも良いのですが、わかりやすい名前で問題ありません。わからないならフォルダ名を「minecraft_fabric1.19」で構いません。

新しいフォルダを作った後、「ゲームディレクトリ」にある「参照」をクリック。作った新しいフォルダをクリックして、「OK」をクリック。すると、「ゲームディレクトリ」の欄が変わります。このフォルダにマイクラのデータを入れますよ、というものであると認識していただいても問題ありません。

そして、「保存」をクリック。これで起動構成の設定が完了です。

その4.Fabricの起動確認

さっそくマイクラを起動していきます。

「Minecraft Launcher」の最初の画面から、大きなプレイボタンの左側にある「最新のリリース」をクリックしてください。人によっては「最新のリリース」じゃないかもしれませんが、この位置にクリックしていただければ幸いです。

もしくは、起動構成から「Fabric-loader-1.19」を選んで「プレイ」をクリックしても良いです。

「プレイ」をクリックすると、以下のような画面が出てきます。

迷わず「プレイ」をクリックします。問題なければ、マイクラは起動します。

だけど、英語表記であることが問題です。英語が読める人には問題ないと言えるのですが、そうではない人のほうがたくさんいます。なので、日本語に直しましょう。

まずは「Options…」をクリック。

次は「Language…」をクリック。この画面に入ります。

下にスクロールすれば「日本語(日本)」の欄が出てくるはずなので、見つけたら、「日本語(日本)」をクリックして、

「Done」をクリックします。

すると、日本語表記になるはずです。

日本語表記になったら、「完了」をクリックして最初の画面に戻ります。

以上の画面どおりに表示されたらOKです。

その5.MODのデータを移動

次はMODのデータをFabricのフォルダに移動させる作業です。

まずは、マイクラのFabricのデータが入っているフォルダを開きます。開くフォルダは、上記の見出し「その3.Fabricの起動構成の設定」で説明して、「ゲームディレクトリ」の欄で指定したフォルダです。

そのフォルダを開くと、以下のようなものが表示されているはずです。

背景が真っ白なので、あえて黒い枠を付けさせていただきました。

「screenshots」というフォルダが表示されているかどうかはわかりませんが、マイクラでスクリーンショットを使った場合、そのフォルダが表示されるはずです。ちなみにマイクラ内のスクリーンショットのやり方はキーボードの「F2」キーを押すだけです。

話しを戻しますが、「mods」のフォルダを開きます。今は何もありませんが、「mods」のフォルダに、

  • fabric-api-0.57.0+1.19
  • OptiFine_1.19_HD_U_H8
  • optifabric-1.13.5
  • modmenu-4.0.4

を全部入れてください。

上記の見出し「その1.FabricとMODデータをダウンロード」で記載した「minecraft-mod-file」というZipファイルに入っていたMODと関連するデータです。

「replaymod-1.19-2.6.6」は、ただのリプレイMODなので、好みで入れても問題ありません。

「mods」のフォルダに入れた後、再びマイクラのFabricを起動してください。すでに起動状態なら、一回閉じて「Minecraft Launcher」から再起動してください。

その6.起動してMODを確認!影MODを入れてみよう

起動すると、左下に「OptiFine_1.19_HD_U_H8」が表示されているはずです。

表示されていた場合はOKです。表示された場合は、「ビデオ設定」も変わっているはずです。「設定…」をクリックして、「ビデオ設定…」をクリックして、ビデオ設定に入ると、以下の画面の状態になっています。

「シェーダーの詳細設定…」をクリックすると、このような画面が表示されます。

今は影MODがない状態なので、まずは影MODを入手していきます。面倒くさい場合は、以下のZipファイル「minecraft-shadow」をクリックしてダウンロードしてください。

minecraft-shadow

Zipファイルの中に、僕が使っている影MODが2種類入っています。

  • SEUS-Renewed-v1.0.1
  • KUDA-Shaders v6.1 Legacy

どちらもZipファイルですが、解凍してはいけません。そのまま使います。

SEUSは定番の影MOD。めちゃくちゃキレイな影MODですが、重いのが唯一のデメリットです。

KUDAは低スペック向けの軽めの影MOD。ミドルスペック以下のパソコンなら、これがおすすめです。

どちらかひとつ影MODを選んでも良いですし、両方選んでも問題ありません。そこは、好みということで…。

話しを戻しますが、「シェーダーフォルダー」をクリックすると、「shaderpacks」のフォルダが表示されます。表示されたフォルダの中身は空ですが、お構いなしに影MODのデータを入れます。

2つの影MODを入れてみました。

しかし、「シェーダーフォルダー」をクリックしても、フォルダが表示されない場合は直接「shaderpacks」のフォルダを開きます。

実はMODを入れた後にマイクラのFabricを起動すると、フォルダ内が変わっています。変わっているというより、追加されているという表現が正しいのではないでしょうか?

「shaderpacks」のフォルダを開いて、そのの中に影MODのデータを入れるというわけです。入れると、

こんな風に表示されます。使用したい影MODを選んでクリックして、「完了」をクリックした後、影MODが反映されているというわけです。しかし、本当に反映されているかどうかはわからないので、実際にワールドを作って入ってみましょう。

その7.ワールドに入って確認!影MODが反映されたら完了

まずはこちら、影MODを使っていない普通のワールドです。

よく見られる光景ですね。次はこちら、KUDAの影MODです。

ちょっと夕陽がかかっていますが、これはこれでキレイです。これでも、軽量化された影MODです。

そしてこれが、SEUSの影MODです。

圧倒的と言わざるを得ません。水面や草木も動き、空模様もリアルです。感動的です。

このように、影MODがワールドに反映されたら、影MODの導入は完了です。

【画像有り】影MODのワールドを様々な場面で撮影してみた

影MODのワールドを様々な場面で撮影してみました。と言っても、これ以上はネタバレになるので、公開するのは、夜空とネザーとエンドです。

影MODそれぞれ分けて、まとめていきます。

軽量化の影MOD:KUDAのワールド

こちらがオーバーワールドの夜空です。

なんて幻想的な…。これだけでも、感動的ですね。次はネザーです。

これもなかなかのものです。地獄にいるようなダンジョンにいるような感じですね。最後にエンドです。

霧がかかったような感じですが、見やすいと言えば見やすいです。だけど、これもなかなかです。

重量化の影MOD:SEUSのワールド

重量化の影MODと表現してしまったSEUSですが、重量化だからこそ、他の影MODよりキレイです。まずは夜空を見ていきましょう。

月は通常のマイクラとは変わりませんが、星空が幻想的です。どう表現していいのかわかりませんが、感動のあまり涙が出るかもしれませんね。

ネザーの場合だと、こんな感じです。

マグマやグロウストーンの明るさが、ネザーを全体的に不気味に輝かせています。僕の感想に過ぎませんがね。モブが見えませんw

エンドはどうでしょうか?見ていきましょう。

これはこれで味わいがありますね。暗くて見えないほどではありませんが、冒険は可能だと思いますね。不可能だったらすみませんm(__)m




不必要なMODを削除する場合

不必要なMODを削除する場合、modsフォルダの中にあるMODファイルを削除すればOKです。あえて削除するのではなく、使わないMODファイルを別のフォルダに移して、保存することをおすすめします。

急に使いたいときに「このMODで遊びたくなった。あれ?どこに行った?削除してしまったことを思い出した😭」にならないようにするためです。

専用のMOD保存フォルダなるものを作って、MODファイルを保存して管理すると良いでしょう。

MODの入れ方に関するよくある質問をまとめ

マイクラのMODの入れ方に関する、よくあるであろう質問を僕なりに考え、以下にまとめました。

  • Minecraft Forgeはダメなの?
  • MODが反映されないし起動もしない
  • 低スペックのパソコンしかないけど影MODを入れて大丈夫なの?
  • たくさんのMODを入れるために求められるPCスペックの基準を教えてほしい
  • マイクラ統合版はMOD使えないの?

5つの質問をそれぞれ挙げて回答し、その理由を解説していきます。

Minecraft Forgeはダメなの?

ダメというわけではないのですが、あまりおすすめできません。

確かに、MODと言えばForgeが一般的で、MODで遊びたいならForgeをインストールしないとならないという認識は間違いございません。ただし、マイクラの最新バージョンに対応していればの話しです。

今回紹介したFabricはForgeと同じ前提MODですが、Forgeと違って、Fabricはいち早くマイクラの最新バージョンに対応しています。いち早くかはわかりませんが、少なくとも僕のPCにForgeは合いませんでした。Fabricなら合います。

まあ、こういう理由で、Forgeではなく、あえてFabricの入れ方を紹介しました。

低スペックのパソコンしかないけど影MODを入れて大丈夫なの?

問題はありません。実際に僕のPCスペックで、影MODを入れても動きました。

  • CPU:Intel Core i7 9700
  • メモリ:16GB
  • グラフィックボード:GTX1060 3GB

メモリが多ければ、影MODはサクサクとヌルヌルとストレスなく、滑らかに動きます。もし、プレイ中にカクツキが見られたら、メモリを増やすと良いでしょう。

たくさんのMODを入れるために求められるPCスペックの基準を教えてほしい

たくさんのMODを入れて本格的に遊ぶなら、このスペックが望ましいでしょう。

CPU:Core i7 12700
メモリ:16GB
グラフィックボード:RTX 3070 16GB

もちろん、これはあくまで目安です。このPCスペックを求めるなら、以下の記事を参考にゲーミングPCの購入を検討してみましょう。

【2022年7月】コスパ最高ゲーミングPCおすすめ4選!余裕でマイクラができるのはこれだ!【Amazon】どうも、カジヒラです。 みなさんはゲーミングPCでマイクラをやりたいと思ったことがありますか?確かに、マイクラJAVAでMODを使...

マイクラ以外のPCゲームも満足に遊べます。

マイクラ統合版はMOD使えないの?

使えません。

MODに相当するものはマーケットプレイスで販売されています。無料で販売されているものもありますが…。

統合版の場合はMODではなくリソースパックと言うのでしょうか?よくわからないので、僕はMODと呼びますがね。

まとめ

マイクラJAVAのMODの導入方法について紹介しました。

本記事に、MODを使うためのZipファイルや、影MODが入ったZipファイルがあるので、ダウンロードすればすぐに使えると思います。使えなかったらコメントくださいm(__)m

普通のマイクラじゃ物足りない、飽きたという人は是非、MODを導入して、マイクラを遊んでみてください。

それでは、良いマイクラライフを…。

ABOUT ME
カジヒラ
カジヒラと申します。何気なく雑記ブログを始めたのですが、現在はマイクラや楽なニート脱却方法などに関する記事を書いています。無職やニート、引きこもりなどに悩んでいる方のお力になれば幸いです。
Twitchでゲーム配信をしています。

2022年7月22日からTwitchでゲーム配信しております。配信しているゲームはマイクラやフォートナイト、その他のゲームとなります。

もしよろしければ、カジヒラのチャンネルのフォローをお願いします。フォロワー数1000人突破を目指していますので…。m(__)m

【Twitch】「カジヒラ」のチャンネルを見てみる

詳しい配信スケジュールは、カジヒラのチャンネルにある「クリエイターについて」をご覧ください。スマホアプリからだと「Twitchについて」ですね。(⌒∇⌒)

それでは、よろしくお願いいたします。

関連記事

POSTED COMMENT

  1. えたぶれ より:

    これまではForgeを使用してmod使用してたのですが、何故かオプティファイン及び影mod使用が出来なかったので、別のMOD導入方法あるのは知らなかったので、今度試してみようと思いました。

    • カジヒラ より:

      ありがとうございます。1.19に対応していますが、それ以外のバージョンだと動作の保障ができないことをご理解ください。
      僕もForgeを使用したのですが、えたぶれさんと同じく使用できませんでした。Fabricなら動作しました。なんでForgeで動作しなかったのかはわかりませんが、バージョンの違いなのか相性の悪さなのか…。本当にわかりませんね。
      なにかありましたら、気軽でも良いのでコメントくださいませm(__)m

      それから、Twitchでマイクラなどのゲームを配信しています。良ければ見に来てください。フォローしてくれると嬉しいです(^^♪
      https://www.twitch.tv/kazihira084

  2. ポン より:

    初めまして。手順通りにやったのですがエラーがでました。画像は1.19ですが私のは1.19.2となっています。それでも同じmodファイルの移動で起動するのでしょうか

    以下エラーの内容です。

    Incompatible mod set!
    net.fabricmc.loader.impl.FormattedException: Mod resolution encountered an incompatible mod set!
    A potential solution has been determined:
    – Replace ‘Minecraft’ (minecraft) 1.19.2 with version 1.19.
    Unmet dependency listing:
    – Mod ‘OptiFabric’ (optifabric) 1.13.5 requires version 1.16.1, version 1.16.2, version 1.16.3, version 1.16.4, version 1.16.5, version 1.17-alpha.21.8.b, version 1.17-beta.4, version 1.17, version 1.17.1, version 1.18-beta.1, version 1.18, version 1.18.1, version 1.18.2 or version 1.19 of ‘Minecraft’ (minecraft), but only the wrong version is present: 1.19.2!
    at net.fabricmc.loader.impl.FabricLoaderImpl.load(FabricLoaderImpl.java:190)
    at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:148)
    at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:68)
    at net.fabricmc.loader.impl.launch.knot.KnotClient.main(KnotClient.java:23)

    分かればご教授お願いします。

  3. 匿名 より:

    気づいたら、バージョンは1.19になっていたんですね。
    わかりやすい説明ありがとうございます。
    今度、試してみます。

  4. うんち より:

    新しく違うmodを追加したい場合はどうしたらいいでしょうか?

    • カジヒラ より:

      そのまま追加すればいいです。もし、カクツキがあるなど違和感とかがあれば、古いMODまたは前に使っていたMODをmodsフォルダから削除、というより取り除けば良いだけです。
      削除した後、新しいMODを追加して、マイクラを起動して、確認してみてください。
      なにかありましたら、コメントにてご連絡くださいませm(__)m

  5. 匿名 より:

    すまん出来た(笑)

  6. 匿名 より:

    3で指定されたファイルの中が空になってしまいます。

  7. 匿名 より:

    1.19になって対応しているリソースパックも増えてきたので、カジヒラさんおすすめのリソースパック特集とかどうでしょう?

    • カジヒラ より:

      そうですね…。リソースパック、あんまり使ったことがないので、なにがおすすめなのかは自分でもわかりません。
      クラウドソーシングサイトで、あなたがおすすめしているリソースパックはなんですか?などの案件を出すのもありですね。
      リソースパックの特集、検討してみましょう。そしてネタ、ありがとうございますm(__)m

COMMENT

メールアドレスが公開されることはありません。

CAPTCHA


日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)